この記事では以下の事象を解決することができます。
- レポートをDLしたが、データが正しく反映されていない
- 一部のデータが欠如している
原因
原因は以下が考えられます。
テンプレートファイル(Excel)の設定に誤りがある
- ATOMブロックのナンバーとテンプレートファイルのlistナンバーが一致していない
- ATOMで設定しているシートとテンプレートファイルのシートの順番が一致していない
(非表示のシート含む) - Excelアップグレードによるレポート表示の不具合
- レポートの期間設定に誤りがある
- ブロック内フィルタ設定に誤りがある
ATOMの設定に誤りがある
- レポートのシートにアカウントが紐づいていない(レポート作成するNO4.)
- 分析軸・指標が、テンプレートファイル通りに設定されていない
ATOMでアカウントが正しく設定されていない
- レポートに紐づけたアカウントがAPI通信失敗となっている
- レポート作成当日に登録されたアカウント
- キャンペーン選択した設定内容に誤りがある
- Criteoアカウントのカテゴリ設定がされていない
- 月初日設定されている
- リーチ&フリークエンシーの指標が出力されない
対処方法
ATOM・テンプレートファイル(Excel)の設定を確認する
- 対象レポートの「テンプレートDL」ボタンをクリックしてください。
- 対象レポートの「詳細」ボタンをクリックしてください。
詳細画面と①のファイルについて、下記を確認し、修正してください。
ブロックNo | ATOMで設定したブロックNoと、テンプレートファイルのList Noが一致するように、テンプレートファイルのList Noを変更してください。(詳細はこちら) |
---|---|
シート順 | ATOMとテンプレートファイルのシート順が一致するように、テンプレートファイルのシート順を変更してください。 |
シートとアカウントの紐づけ | ATOMの画面で、アカウントが各シートに紐づいていない場合は、シートごとにアカウントの紐づけをしてください。 |
分析軸と指標 | 分析軸、指標を、ATOMとテンプレートファイルで一致するように、どちらかの設定を変更してください。 |
シートの期間設定 | 対象出力期間かご確認ください |
フィルタ設定 | 各ブロックないのフィルタ内容に誤りがないか確認下さい。 |
- ATOMの設定変更した場合は「テンプレート更新」ボタンをクリックしてください。
- レポート一覧画面に戻り、「出力設定」より、修正したテンプレートファイルをアップロードしてください。
アカウント設定を確認する
アカウントAPI通信 | ATOM上にてAPI通信エラーになっていないかご確認下さい(APIエラー対処法) |
---|---|
アカウント登録日 | 登録した翌日よりデータ取得を開始しますので、当日登録アカウントでないかご確認ください。 |
キャンペーン選択 | 選択したキャンペーンが稼働中であるかご確認ください。 |
月初日設定 | 設定した日にちとレポート出力期間に相違がないかご確認ください。 |
Criteoアカウント | 媒体管理画面上にてカテゴリ設定されているかご確認ください。 |
それでも解決されない場合
事象を確認し、調査いたします。お手数ですが、下記までご連絡ください。
宛先 : support@atom.tools
件名 : 【レポート】 データが反映されません。 ・事象:レポートにデータが反映されません。
・対象のレポート名
・対象のシート名
・対象のアカウント媒体
・対象のアカウント名
・対象のアカウントID
添付:媒体側のレポート(事象と比較ができるレポート)
件名 : 【レポート】 データが反映されません。 ・事象:レポートにデータが反映されません。
・対象のレポート名
・対象のシート名
・対象のアカウント媒体
・対象のアカウント名
・対象のアカウントID
添付:媒体側のレポート(事象と比較ができるレポート)