この記事では以下の事象を解決することができます。
- 進捗管理にデータが表示されていない
原因
原因は以下が考えられます。
- アカウントのAPI通信が失敗している
- 「キャンペーン選択」で配信実績のあるキャンペーンが1つも選択されていない
- 「稼働日設定」で全日、非稼働日となっている
- 「月初日設定」がされており、当月の進捗管理画面にデータが表示されていない
対処方法
アカウント設定を確認する
アカウント追加設定の「キャンペーン選択」「月初日設定」「稼働日設定」をご確認ください。
- アカウントの詳細画面から「追加設定」をクリックしてください。
- 各種設定を確認し、設定が誤っている場合は再度設定してください。
キャンペーン選択 選択されているキャンペーンデータのみが、進捗管理に反映されます。
キャンペーン選択を設定している場合、期間中に配信実績のあるキャンペーンが選択されているかご確認ください。月初日設定 設定された日を軸に1ヶ月のデータを集計します。
2日以降に設定してある場合は下記「月初日設定について」をご確認ください。稼働日設定 非稼働日になっている日のデータは除外され表示されます。
全日非稼働日になっていないかご確認ください。
月初日設定について
例:月初日が15日の場合
5月15日~6月14日までが”1ヶ月”となります。
5月15日~6月14日までのデータは、「5月度」の進捗管理画面で確認することになります。
6月15日~6月30日までは「6月度」の進捗管理画面で確認することができます。
確認している画面が正しいかご確認ください。
それでも解決されない場合
事象を確認し、調査いたします。お手数ですが、下記までご連絡ください。
宛先 : support@atom.tools
件名 : 【進捗管理】 データが反映されていません。 ・事象:進捗管理にデータが反映されていません。
・対象の進捗管理名
・対象のアカウント媒体
・対象のアカウント名
・対象のアカウントID
添付 : 媒体側のレポート(日別・キャンペーン名が入っているレポート)
件名 : 【進捗管理】 データが反映されていません。 ・事象:進捗管理にデータが反映されていません。
・対象の進捗管理名
・対象のアカウント媒体
・対象のアカウント名
・対象のアカウントID
添付 : 媒体側のレポート(日別・キャンペーン名が入っているレポート)